MOBILE DEVICE REQUIREMENTS

Android devices:

Devices equipped with Bluetooth 4.0 or newer, and which are running Android 4.3 (Jellybean) OS or newer. 

Apple devices:

iPhone 4S or newer, iPad 3rd Generation or newer, iPad mini or iPod touch 5th generation or newer, and which are running iOS 7 or newer.

 

PC and Mac Requirements

Windows PCs:

Windows XP or newer (USB port for use with Tractivity Bluetooth USB Adapter required).  

A current version of Internet Explorer, Firefox, Google Chrome, or Safari.

Note:  PCs with Windows 7 and built-in Bluetooth® 4.0 may experience compatibility issues.

Macs:

Mac OS X 10.10 Yosemite for Macs without built-in Bluetooth® 4.0 (USB port for use with Tractivity Bluetooth USB Adapter required), or Mac OS X 10.8 Mountain Lion or newer for Macs with built-in Bluetooth 4.0.

A current version of Safari, Firefox, or Google Chrome.

 

 

Need Help?

We are happy to assist.